iH8Sn0w Releases Sn0wbreeze v2.9.14 With Support For Jailbreaking iOS 6.1.3 Tethered [A4 Devices Only]

For those who updated their iPhone 4, iPhone 3GS or 4th generation iPod Touch to iOS 6.1.3 you will be glad to know besides RedSn0w, you can also Jailbreak your device tethered with Sn0wbreeze. That is right! iH8Sn0w has tweeted this evening that he has released Sn0wbreeze v2.9.14 to support Jailbreaking the iOS 6.1.3 firmware tethered on A4 iOS devices. Along with the iOS 6.1.3 support, APTicket validation has also been included.

The reason why tools like Sn0wbreeze are are valuable is because they Jailbreak by creating a pre-Jailbroken firmware file that must be restored to your device before the Jailbreak takes effect. This allows iPhone users to upgrade to a new firmware version without updating their baseband; a necessity for unlockers. It also allows advanced options to be customized such as the root partition size. You can of course also, pre-install Cydia tweaks.

Sn0wbreeze-v2.9.14

Sn0wbreeze is a Windows only IPSW customization tool, with the PwnageTool being the Mac OS X alternative. Unfortunately however, the PwnageTool has not yet been updated for iOS 6.x.

If you have an A4 device that needs its baseband preserved or needs to be hacktivated then Sn0wbreeze will probably be your best. You can download Sn0wbreeze v2.9.14 from the iJailbreak Downloads Section or from one of the download links below.

Download Sn0wbreeze v2.9.14 for Windows

A how to guide for Jailbreaking with Sn0wbreeze can be found by clicking here. Just make sure you select the iOS 6.1.3 firmware instead of the iOS 6.1 firmware.

Don't forget to follow iJailbreak.com on Facebook, Twitter and Google+. Be sure to check out our partnership page where you can get mentorship on starting your own business online.
  • J3loodEye

    as i can ask for a question, do you know where jailbreak for iphone 4s coming out or if it getting out ?!

  • m.woolweaver

    iPhone 3gs untethered with sn0wbreeze 2.9.14 works great!!!!!!!

  • m.woolweaver

    never gonna happen on 6.1.3 gonna have to wait on iOS 7

  • m.woolweaver

    thats an old botrom