UltraSn0w 1.2.8 Available To Unlock iPhone 4 And iPhone 3GS On iOS 6.x

For all of you unlocked iPhone 4 or iPhone 3GS users out there you will be glad to know that you can indeed upgrade to iOS 6.1 for an Untethered Jailbreak because UltraSn0w is now compatible with the iOS 6 firmware generation. MuscleNerd sent out a tweet yesterday saying that UltraSn0w was updated to version 1.2.8 a few days ago and is indeed compatible with iOS 6.x. This means soft unlockers have no reason not to update to iOS 6 and take advantage of the new Untethered Jailbreak.

You will of course need to preserve your baseband first when updating which can be done with tools such as Sn0wbreeze for Windows or RedSn0w (compatible with both Mac OS X and Windows). Once you are on iOS 6.x with your preserved baseband you can Jailbreak with Evasi0n, or if you used Sn0wbreeze you can continue to installing UltraSn0w.

UltraSn0w-1.2.8

UltraSn0w is found in the Dev-Team repo (http://repo666.ultrasn0w.com) which should already be in our Sources list by default. If not, you will need to add the repo shown in brackets and then install UltraSn0w to your iPhone.

UltraSn0w is not compatible with devices besides the iPhone 4 or iPhone 3GS and does not support any new baseband versions besides:

  • iPhone 3GS: 04.26.08, 05.11.07, 05.12.01, 05.13.04, and 06.15.00
  • iPhone 4: 01.59.00

Make sure you follow our official guide for unlocking your iPhone 4 or iPhone 3GS with UltraSn0w 1.2.8 by clicking here.

Don't forget to follow iJailbreak.com on Facebook, Twitter and Google+. Be sure to check out our partnership page where you can get mentorship on starting your own business online.